<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>American Jewish World  &raquo; Blog Archive  A different University of Minnesota - American Jewish World</title>

<meta name="generator" content="WordPress 4.8.1" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://ajwnews.com/wp-content/themes/AJW/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="American Jewish World RSS Feed" href="http://ajwnews.com/feed/" />
<link rel="pingback" href="http://ajwnews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Campus Divided documents the University of Minnesota’s shocking racism and anti-Semitism in the 1930s, and how students fought for change."/>
<link rel="canonical" href="http://ajwnews.com/university/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A different University of Minnesota - American Jewish World" />
<meta property="og:description" content="A Campus Divided documents the University of Minnesota’s shocking racism and anti-Semitism in the 1930s, and how students fought for change." />
<meta property="og:url" content="http://ajwnews.com/university/" />
<meta property="og:site_name" content="American Jewish World" />
<meta property="article:publisher" content="https://www.facebook.com/pages/American-Jewish-World/57917046180" />
<meta property="article:tag" content="Ahwna Fiti" />
<meta property="article:tag" content="Andersen Library" />
<meta property="article:tag" content="anti-Semitism" />
<meta property="article:tag" content="Arnold Eric Sevareid" />
<meta property="article:tag" content="Coffman Memorial Union" />
<meta property="article:tag" content="Edward E. Nicholson" />
<meta property="article:tag" content="Elmer Benson" />
<meta property="article:tag" content="Elmer L. Andersen Library" />
<meta property="article:tag" content="Eric Kaler" />
<meta property="article:tag" content="Harold Stassen" />
<meta property="article:tag" content="Hy Berman" />
<meta property="article:tag" content="Joe Toner" />
<meta property="article:tag" content="John Coleman" />
<meta property="article:tag" content="Lotus D. Coffman" />
<meta property="article:tag" content="Nicholson Hall" />
<meta property="article:tag" content="racial segregation" />
<meta property="article:tag" content="racism" />
<meta property="article:tag" content="Ray P. Chase" />
<meta property="article:tag" content="Renee Rappoport" />
<meta property="article:tag" content="Riv-Ellen Prell" />
<meta property="article:tag" content="Robert Loevinger" />
<meta property="article:tag" content="Rosa Lee Feinberg" />
<meta property="article:tag" content="Rose Olesky" />
<meta property="article:tag" content="Sarah Atwood" />
<meta property="article:tag" content="segregated campus housing" />
<meta property="article:tag" content="Sherman Dryer" />
<meta property="article:tag" content="U of M" />
<meta property="article:tag" content="University of Minnesota" />
<meta property="article:tag" content="Walter Coffey" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2017-08-23T13:26:31-05:00" />
<meta property="article:modified_time" content="2017-08-24T13:08:57-05:00" />
<meta property="og:updated_time" content="2017-08-24T13:08:57-05:00" />
<meta property="fb:admins" content="1032574473" />
<meta property="og:image" content="http://ajwnews.com/wp-content/uploads/2017/08/Riv-Ellen-Prell-U-of-M-8.25.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Campus Divided documents the University of Minnesota’s shocking racism and anti-Semitism in the 1930s, and how students fought for change." />
<meta name="twitter:title" content="A different University of Minnesota - American Jewish World" />
<meta name="twitter:site" content="@MNJewishWorld" />
<meta name="twitter:image" content="http://ajwnews.com/wp-content/uploads/2017/08/Riv-Ellen-Prell-U-of-M-8.25.gif" />
<meta name="twitter:creator" content="@MNJewishWorld" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Jewish World &raquo; A different University of Minnesota Comments Feed" href="http://ajwnews.com/university/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ajwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avhec-widget-css'  href='http://ajwnews.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://ajwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ajwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ajwnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://ajwnews.com/?p=27546' />
<link rel="alternate" type="application/json+oembed" href="http://ajwnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fajwnews.com%2Funiversity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ajwnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fajwnews.com%2Funiversity%2F&#038;format=xml" />
<style type="text/css">#cat-posts-263334312{display:none}</style>
</head>
<body>

<div id="container">
<!-- using the AJW theme! -->
	<div id="page">
	
		<div id="header">
			<h1 style="display:none"><a href="">American Jewish World</a></h1>
			<a id="pic" href="/"></a>

						<div id="nav">
				<ul>
					<li ><a href="http://ajwnews.com">Home</a></li>
					<li><a href="/category/news">News</a></li>
					<li><a href="/category/editorial">Editorial</a></li>
					<li><a href="/local-deals">Local Deals</a></li>
					<li><a href="/subscribe">Subscribe</a></li>
					<li><a href="/about">About/Info</a></li>
				</ul>
			</div>
			<br class="clear"/>
		<div class="ad"><a href="http://ajwnews.com/we-appreciate-our-advertisers/" class="textad">DIRECTORY OF AMERICAN JEWISH WORLD ADVERTISERS</a></a>		</div>
</div>

		<div id="content_box">
		
			<div id="content">
				
								
					<div class="navigation">
						<div class="previous"><a href="http://ajwnews.com/young-jane/" rel="prev">Young Jane Young: Politics and strange bedfellows</a></div>
						<div class="next"><a href="http://ajwnews.com/sanctuary/" rel="next">A sanctuary at Shir Tikvah</a></div>
					</div>
				
					<div class="post" id="post-27546">
						<h4>Wednesday, August 23rd, 2017...1:26 pm</h4>
						<h2>A different University of Minnesota</h2>
				
						<div class="entry">
							<span class="jump"><a href="http://ajwnews.com/university/#comments">Jump to Comments</a></span>
							<h3 style="text-align: center;"><span style="color: #993300;"><em>‘A Campus Divided,’ an exhibit at the Andersen Library, documents the University of Minnesota’s shocking racism and anti-Semitism in the 1930s, and how students fought for change</em></span></h3>
<p>By MORDECAI SPECKTOR</p>
<p>Readers of this newspaper likely are aware of the controversy over the removal of monuments to the Confederacy, which culminated Aug. 12, in a rally of right-wing extremists, brawls and the murder of a woman in Charlottesville, Va.</p>
<div id="attachment_27547" style="width: 485px" class="wp-caption alignleft"><img class="wp-image-27547 size-full" src="http://ajwnews.com/wp-content/uploads/2017/08/Riv-Ellen-Prell-U-of-M-8.25.gif" alt="" width="475" height="396" /><p class="wp-caption-text"><strong>Riv-Ellen Prell: Activism for integration on campus, and student rights activism and Jewish student activism are all linked. (Photo: Mordecai Specktor)</strong></p></div>
<p>A new exhibit, “A Campus Divided,” exposes institutional racism and anti-Semitism at the University of Minnesota, from 1930-1942, and points out that a number of buildings on the campus honor past university presidents (including Lotus D. Coffman and Walter Coffey), who variously upheld racially segregated student housing and systematically discriminated against Jewish students. A debate on campus building names awaits.</p>
<p>The university administration also engaged in the surveillance of politically active students — some branded as “Jew, Communist,” or, in the case of Arnold Eric Sevareid, who went on to illustrious career as a World War II correspondent and later on the <em>CBS Evening News</em>, as “Pro-Communist” and “Anti-Fascist.”</p>
<p>In the run-up to World War II and a student-led movement against the war, considerable red-baiting took place. The exhibit documents the collusion between Edward E. Nicholson, the university’s dean of students, and Ray P. Chase, a Republican Party operative who was adept at political dirty tricks; his Chase Institute issued a flyer charging that the U of M was infiltrated by Communists, and laid the blame at the feet of Minnesota’s Farmer-Labor Party governors.</p>
<p>In the 1938 governor’s race, between GOP challenger Harold Stassen and incumbent Farmer-Labor Gov. Elmer Benson, Benson charged the Republican candidate with “Jew Baiting” and with having the support of the Silver Shirts, an American group modeled on Hitler’s Brown Shirts — in a full-page ad that ran in the American Jewish World, and is on display in the exhibit. Stassen decisively beat Benson, becoming the state’s youngest-ever governor.</p>
<p>“A Campus Divided,” which is heavy on words, is on display in the Elmer L. Andersen Library, which is located on the U of M West Bank campus, next to Willey Hall, through Nov. 30.</p>
<p>Co-curator Riv-Ellen Prell recently led me on a tour of the exhibit, which is subtitled “Progressives, Anti-Communists, Racism, and Antisemitism at the University of Minnesota, 1930-1942.”</p>
<p><span id="more-27546"></span>(As our tour was to begin, Prell introduced me to John Coleman, dean of the College of Liberal Arts, who also was viewing the exhibit. Hopefully, at some point during the run of the exhibit, the Jewish World will have the opportunity to talk with Eric Kaler, the current U of M president, regarding the university’s conflicted history.)</p>
<p>Prell, professor emerita of American studies and a former director of the university’s Center for Jewish Studies, traced the origin of “A Campus Divided” to a 1976 article by the late Hy Berman, who was a U of M history professor and well-known political commentator, about political anti-Semitism in Minnesota. Prell said that it was an excellent article, which piqued her interest particularly about the role of the previously mentioned Ray P. Chase, who received information on student activists, both Jews and non-Jews, from Dean of Students Nicholson — “and the Center for Jewish Studies is in Nicholson Hall. And I thought, ‘Someone needs to do something about this.’ [Nicholson] was so venal, he spied on students,” and those working in the Center for Jewish Studies had to look every day at his name marking the building in which they worked.</p>
<p>Prell and Sarah Atwood, a graduate student in American studies, began doing research on this period marked by the onset of the Great Depression, up to the “drumbeat of war” and the decisive historical turn after the Japanese bombing of Pearl Harbor and U.S. entry into World War II.</p>
<p>Prell and Atwood found material in the University of Minnesota Archives about presidents from that era. There were folders marked “Jew” and “Negro” — Prell mentioned that “nothing good” was contained in those files.</p>
<p>For example, in 1936, President Coffman — for whom Coffman Memorial Union on the U of M East Bank campus is named — asked the University Senate to track the number of “Negroes” and Jews attending the university. A document in the exhibit notes an increase for both groups, from 1935 to 1936. Further, the document notes that the student body included “Approx. 125 jews from N.Y. City in Fall of 1936.” A note in the exhibit appended to this document explains: “The association of New York Jews with radicalism was a prevalent antisemitic stereotype.”</p>
<p>In the face of naked racist and anti-Semitic prejudice, courageous students fought to integrate student housing and expand opportunities for all, and their stories are documented in “A Campus Divided.”</p>
<p>A memo marked “CONFIDENTIAL” from the presidential archive was headlined “Notes on Radicalism at the University of Minnesota.” Among the “radical leaders,” 1934-1937, were Robert Loevinger, “son of Judge Gus L. of St. Paul. Campus agitator and Marxist”; Sherman Dryer, “Jew, Communist. Agitator and publicist…. After graduation — ghost writer for Governor Benson”; and Joe Toner, “Jew. Editorial director of Daily. Radical agitator.”</p>
<p>On the African American side, the exhibit documents the case of Ahwna Fiti, a nursing student who was asked to leaves the Nurses Home (later Powell Hall). Other black students had the unpleasant experience of showing up in a dormitory and being informed that they would not be staying there.</p>
<p>Prell pointed out that the student-led fight for integrated campus housing was closely covered in the Minneapolis Spokesman newspaper, which was published by Cecil Newman. The American Jewish World is credited with extensive coverage of the campaign to boycott the 1936 Berlin Olympics, the so-called Nazi Olmpics.</p>
<p>The sweep of the exhibit cannot be encompassed in one newspaper article; however, in the way of Jewish interest, “A Campus Divided” notes that three Jewish students (Renee Rappoport, Rose Olesky and Rosa Lee Feinberg) were urged to withdraw from the School of Dental Hygiene. The rationale given was that they would not be able to find job. Further, they were informed that even Jewish dentists would not hire them, for fear of an “over balance” of Jews working with gentile patients.</p>
<p>Such discrimination, against both blacks and Jews, was frequently justified in such paternalistic terms. Acts of institutional racism and anti-Semitism were framed as being in the best interest of the students being shunted aside.</p>
<p>Prell said that the exhibit shows that “activism for integration on campus, and student rights activism and Jewish student activism are all linked,” during the 1930s, “which is this incredibly compelling decade… a very powerful decade.”</p>
<p>Getting back to Nicholson Hall and the unseemly deeds of Dean of Students Nicholson, Prell says that the exhibit represents “a conversation about memory, and what we remember and above all whose story we tell…. We’re told that we have to keep those Confederate monuments because they honor the heritage of the Confederacy. They never want to talk about the fact that those cities and states are full of people of color whose stories are not told, or whose stories are told as illegitimate, because slavery was appropriate in the eyes of those people.”</p>
<p>She continued, “And that’s what this exhibit is about: Are we going to say what it was like to be an African American student in the 1930s? Are we going to say what it was like to be a Jewish student in the 1930s?”</p>
<p style="text-align: center;"><strong>***</strong></p>
<p><strong>As part of the Center for Jewish Studies Community Lecture Series, Riv-Ellen Prell will speak on “A Campus Divided: Confronting the Racist, Anti-Semitic, and Red-Baiting Politics of the University of Minnesota from 1930-1942” 7:30 p.m. Wednesday, Sept. 6 at Temple Israel, 2324 Emerson Ave. S., Minneapolis.</strong></p>
<p><strong>And <a href="https://www.continuum.umn.edu/reg/reservations-campus-divided/" target="_blank" rel="noopener">a public event featuring reflections on “A Campus Divided” </a>will take place 5:30 p.m. Wednesday, Sept. 13 at </strong><strong>Elmer L. Andersen Library, Room 120, University of Minnesota, 222 21st Ave. S., Minneapolis. The program, starting at 5:45 p.m., will feature </strong><strong>Karen Hanson, U of M executive vice president and provost; exhibit co-curators Riv-Ellen Prell and </strong><strong>Sarah Atwood; and John Wright, professor of African American and African studies and English. This event is free and open to the public; reservations requested.</strong></p>
<p><em>(American Jewish World, 8.25.17)</em></p>
				
											
							<div class="post_meta">
								<p class="num_comments">No Comments</p>
								<p class="tagged">Filed under <a href="http://ajwnews.com/category/frontpage/" rel="category tag">Front Page</a>, <a href="http://ajwnews.com/" rel="category tag">News</a></p>
							</div>
						</div>
					</div>
					
					
<!-- You can start editing here. -->

<div id="comments">

		
	   
			<!-- If comments are open, but there are no comments. -->
			
		 		
	
		
	<h2 class="form_head">Leave a Reply</h2>
	
		
	<form action="http://ajwnews.com/wp-comments-post.php" method="post" id="comment_form">
	
				
			<p><input type="text" class="text_input" name="author" id="author" value="" tabindex="1" /><label for="author">Name (required)</label></p>
			<p><input type="text" class="text_input" name="email" id="email" value="" tabindex="2" /><label for="email">Mail (will not be published) (required)</label></p>
			<p><input type="text" class="text_input" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
		
				
		<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->
		
		<p><textarea class="text_area" name="comment" id="comment" rows="10" tabindex="4"></textarea></p>	
		<p>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="27546" />
		</p>
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="260defa51e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>	
	</form>
	
		
	
</div>				
							
			</div>
			
			<div>

<!--  REMOVED TWITTER BUTTON - Doesn't play well with Local Deals - David Woolley
<a href="http://www.twitter.com/MNJewishWorld"><img src="http://twitter-badges.s3.amazonaws.com/twitter-a.png" alt="Follow MNJewishWorld on Twitter" style="margin-bottom: 8px;" /></a>
-->

	<ul id="sidebar">
<li id="super_recent_posts_widget-2" class="widget super_recent_posts"><h2 class="widgettitle"><a href="http://ajwnews.com/category/bluebox/"> </a></h2>
                <div class="super_recent_posts_item">
                    <a href="http://ajwnews.com/himmelman/" title="Peter Himmelman ponders our world" class="super_recent_posts_item_title">Peter Himmelman ponders our world</a>

                                        <div class="post-entry">
                                                        <p><p>Lyrical rocker Peter Himmelman, a St. Louis Park native, continues his philosophical and musical quest with There Is No Calamity (Himmasongs Recordings), an even dozen tunes produced by Steve Berlin, of Los Lobos. According to a press release, Himmelman ceded song selection to Berlin, who selected these 12 from the 53 tunes that the songwriter </p>
 <a href="http://ajwnews.com/himmelman/" class="more-link"></a></p>
                                                        </div>
                        <div class="clear">&nbsp;</div>
                    
                </div>
            
            
        </li>
<li id="text-316128684" class="widget widget_text">			<div class="textwidget"><a href="http://ajwnews.com/ajw-submission-guidelines" class="textad">How to submit a calendar or social notice to the American Jewish World.</a></div>
		</li>
<li id="text-316128685" class="widget widget_text">			<div class="textwidget"><a href="http://ajwnews.com/directory" class="textad">The Jewish Community Directory, a comprehensive directory of Jewish resources in Minnesota, has been revised online. Click here for information on shuls, schools, mohels, summer camps, bagels and lox.</a></div>
		</li>
<li id="extended-categories-2" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h2 class="widgettitle">Categories</h2>
<ul>	<li class="cat-item cat-item-6106"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/advertisers/" title="View all posts filed under AJW Advertisers">AJW Advertisers</a></div>
</li>
	<li class="cat-item cat-item-53"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/arts/" title="View all posts filed under Arts">Arts</a></div>
</li>
	<li class="cat-item cat-item-31"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/bluebox/" title="View all posts filed under Blue Box">Blue Box</a></div>
</li>
	<li class="cat-item cat-item-6620"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/business-scene/" title="View all posts filed under Business Scene">Business Scene</a></div>
</li>
	<li class="cat-item cat-item-28"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/editorial/" title="View all posts filed under Editorial">Editorial</a></div>
</li>
	<li class="cat-item cat-item-30 current-cat"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/frontpage/" title="View all posts filed under Front Page">Front Page</a></div>
</li>
	<li class="cat-item cat-item-34"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/israel-blog/" title="View all posts filed under Israel Blog">Israel Blog</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/news/israel-news/" title="View all posts filed under Israel/Mideast">Israel/Mideast</a></div>
</li>
	<li class="cat-item cat-item-100"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/opinion/letters/" title="View all posts filed under Letters to the Editor">Letters to the Editor</a></div>
</li>
	<li class="cat-item cat-item-6623"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/lifestyle/" title="View all posts filed under Lifestyle">Lifestyle</a></div>
</li>
	<li class="cat-item cat-item-33"><div class="avhec-widget-line"><a href="http://ajwnews.com/" title="View all posts filed under News">News</a></div>
</li>
	<li class="cat-item cat-item-29"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/opinion/" title="View all posts filed under Opinion">Opinion</a></div>
</li>
	<li class="cat-item cat-item-1"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a></div>
</li>
</ul></li>
<li id="text-316128683" class="widget widget_text">			<div class="textwidget"><a href="/directory" style="font-size: 1.4em;">Jewish Community Directory</a></div>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ajwnews.com/2017/08/'> August 2017 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='http://ajwnews.com/2017/06/'> June 2017 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2017/05/'> May 2017 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2017/04/'> April 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/03/'> March 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/01/'> January 2017 &nbsp;(15)</option>
	<option value='http://ajwnews.com/2016/12/'> December 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2016/10/'> October 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='http://ajwnews.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2016/07/'> July 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/06/'> June 2016 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2016/05/'> May 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/04/'> April 2016 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2016/02/'> February 2016 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2015/12/'> December 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/11/'> November 2015 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2015/10/'> October 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/09/'> September 2015 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2015/08/'> August 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/07/'> July 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2015/03/'> March 2015 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2015/02/'> February 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/01/'> January 2015 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2014/12/'> December 2014 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2014/10/'> October 2014 &nbsp;(28)</option>
	<option value='http://ajwnews.com/2014/09/'> September 2014 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2014/07/'> July 2014 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2014/06/'> June 2014 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2014/05/'> May 2014 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2014/04/'> April 2014 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2014/03/'> March 2014 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2014/02/'> February 2014 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2014/01/'> January 2014 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2013/12/'> December 2013 &nbsp;(30)</option>
	<option value='http://ajwnews.com/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2013/10/'> October 2013 &nbsp;(36)</option>
	<option value='http://ajwnews.com/2013/09/'> September 2013 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2013/07/'> July 2013 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2013/06/'> June 2013 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2013/04/'> April 2013 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2013/03/'> March 2013 &nbsp;(33)</option>
	<option value='http://ajwnews.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2013/01/'> January 2013 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2012/12/'> December 2012 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2012/11/'> November 2012 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2012/09/'> September 2012 &nbsp;(28)</option>
	<option value='http://ajwnews.com/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='http://ajwnews.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2012/06/'> June 2012 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2012/05/'> May 2012 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2012/04/'> April 2012 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2012/03/'> March 2012 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2012/02/'> February 2012 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2011/12/'> December 2011 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2011/11/'> November 2011 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2011/10/'> October 2011 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2011/09/'> September 2011 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2011/08/'> August 2011 &nbsp;(33)</option>
	<option value='http://ajwnews.com/2011/07/'> July 2011 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2011/06/'> June 2011 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2011/05/'> May 2011 &nbsp;(30)</option>
	<option value='http://ajwnews.com/2011/04/'> April 2011 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2011/03/'> March 2011 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2011/01/'> January 2011 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2010/11/'> November 2010 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2010/10/'> October 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2010/08/'> August 2010 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2010/04/'> April 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/03/'> March 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/02/'> February 2010 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2009/11/'> November 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2009/07/'> July 2009 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2009/06/'> June 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/05/'> May 2009 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2009/04/'> April 2009 &nbsp;(56)</option>
	<option value='http://ajwnews.com/2009/03/'> March 2009 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2009/02/'> February 2009 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2009/01/'> January 2009 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2008/12/'> December 2008 &nbsp;(13)</option>
	<option value='http://ajwnews.com/2008/11/'> November 2008 &nbsp;(14)</option>
	<option value='http://ajwnews.com/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='http://ajwnews.com/2008/09/'> September 2008 &nbsp;(3)</option>
	<option value='http://ajwnews.com/2008/08/'> August 2008 &nbsp;(4)</option>
	<option value='http://ajwnews.com/2008/07/'> July 2008 &nbsp;(3)</option>

		</select>
		</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Info</h2>
		<ul>
			<li class="page_item page-item-5"><a href="http://ajwnews.com/about/">About the AJW</a></li>
<li class="page_item page-item-18"><a href="http://ajwnews.com/advertising/">Advertising Information</a></li>
<li class="page_item page-item-9353"><a href="http://ajwnews.com/ajw-submission-guidelines/">AJW Submission Guidelines</a></li>
<li class="page_item page-item-24570"><a href="http://ajwnews.com/diy-ads/">Do-it-Yourself Web Ads</a></li>
<li class="page_item page-item-16"><a href="http://ajwnews.com/directory/">Jewish Community Directory</a></li>
<li class="page_item page-item-24568"><a href="http://ajwnews.com/local-deals/">Local Deals</a></li>
<li class="page_item page-item-17"><a href="http://ajwnews.com/subscribe/">Subscription Information</a></li>
		</ul>
		</li>
<li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">Monthly View</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ajwnews.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://ajwnews.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td><a href="http://ajwnews.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td><a href="http://ajwnews.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td><a href="http://ajwnews.com/2017/08/23/" aria-label="Posts published on August 23, 2017">23</a></td><td><a href="http://ajwnews.com/2017/08/24/" aria-label="Posts published on August 24, 2017">24</a></td><td id="today">25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="text-316128682" class="widget widget_text">			<div class="textwidget"><a href="/feed" style="text-align:center"><h1>RSS Feed <img src="/wp-content/themes/AJW/images/feed_icon.png"/> </h1> </a></div>
		</li>
<li id="search-2" class="widget widget_search"><form method="get" id="search_form" action="http://ajwnews.com/">
	<p style="margin-bottom: 5px;"><input type="text" class="text_input" value="" name="s" id="s" /></p>
	<p style="margin-bottom: 0;"><input type="submit" id="searchsubmit" value="Search" /></p>
</form>
</li>

	</ul>
</div>			
		</div>

		<div id="footer">

<a href="http://www.twitter.com/MNJewishWorld"><img src="http://twitter-badges.s3.amazonaws.com/twitter-a.png" alt="Follow MNJewishWorld on Twitter"/></a>

			<p>&copy; 2009 American Jewish World.</p>
		</div>
	
	</div>
</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://ajwnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://ajwnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://ajwnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>
