<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>American Jewish World  &raquo; Blog Archive  In the #MeToo era, these synagogues are banning Shlomo Carlebach - American Jewish World</title>

<meta name="generator" content="WordPress 4.9.2" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://ajwnews.com/wp-content/themes/AJW/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="American Jewish World RSS Feed" href="http://ajwnews.com/feed/" />
<link rel="pingback" href="http://ajwnews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shlomo Carlebach was perhaps the most prominent 20th-century composer of American Jewish music, but numerous women allege that he sexually assaulted them"/>
<link rel="canonical" href="http://ajwnews.com/shlomo-carlebach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In the #MeToo era, these synagogues are banning Shlomo Carlebach - American Jewish World" />
<meta property="og:description" content="Shlomo Carlebach was perhaps the most prominent 20th-century composer of American Jewish music, but numerous women allege that he sexually assaulted them" />
<meta property="og:url" content="http://ajwnews.com/shlomo-carlebach/" />
<meta property="og:site_name" content="American Jewish World" />
<meta property="article:publisher" content="https://www.facebook.com/pages/American-Jewish-World/57917046180" />
<meta property="article:tag" content="Angela Buchdahl" />
<meta property="article:tag" content="Anshe Sholom B&#039;nai Israel Congregation" />
<meta property="article:tag" content="Aryae Coopersmith" />
<meta property="article:tag" content="Barry Kornblau" />
<meta property="article:tag" content="David Wolkenfeld" />
<meta property="article:tag" content="Jessica Leash" />
<meta property="article:tag" content="Orthodox Young Israel" />
<meta property="article:tag" content="Sharon Weiss-Greenberg" />
<meta property="article:tag" content="Shlomo Carlebach" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2018-01-31T13:57:56-06:00" />
<meta property="fb:admins" content="1032574473" />
<meta property="og:image" content="http://ajwnews.com/wp-content/uploads/2018/01/carlebach-228x300.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Shlomo Carlebach was perhaps the most prominent 20th-century composer of American Jewish music, but numerous women allege that he sexually assaulted them" />
<meta name="twitter:title" content="In the #MeToo era, these synagogues are banning Shlomo Carlebach - American Jewish World" />
<meta name="twitter:site" content="@MNJewishWorld" />
<meta name="twitter:image" content="http://ajwnews.com/wp-content/uploads/2018/01/carlebach-228x300.gif" />
<meta name="twitter:creator" content="@MNJewishWorld" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/ajwnews.com\/","name":"American Jewish World","potentialAction":{"@type":"SearchAction","target":"http:\/\/ajwnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Jewish World &raquo; In the #MeToo era, these synagogues are banning Shlomo Carlebach Comments Feed" href="http://ajwnews.com/shlomo-carlebach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ajwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avhec-widget-css'  href='http://ajwnews.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://ajwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ajwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ajwnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://ajwnews.com/?p=28262' />
<link rel="alternate" type="application/json+oembed" href="http://ajwnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fajwnews.com%2Fshlomo-carlebach%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ajwnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fajwnews.com%2Fshlomo-carlebach%2F&#038;format=xml" />
<style type="text/css">#cat-posts-263334312{display:none}</style>
</head>
<body>

<div id="container">
<!-- using the AJW theme! -->
	<div id="page">
	
		<div id="header">
			<h1 style="display:none"><a href="">American Jewish World</a></h1>
			<a id="pic" href="/"></a>

						<div id="nav">
				<ul>
					<li ><a href="http://ajwnews.com">Home</a></li>
					<li><a href="/category/news">News</a></li>
					<li><a href="/category/editorial">Editorial</a></li>
					<li><a href="/local-deals">Local Deals</a></li>
					<li><a href="/subscribe">Subscribe</a></li>
					<li><a href="/about">About/Info</a></li>
				</ul>
			</div>
			<br class="clear"/>
		<div class="ad"><a href="mailto:community@ajwnews.com" class="textad">Sign up for our weekly e-mail alert. Contact: community@ajwnews.com</a>		</div>
</div>

		<div id="content_box">
		
			<div id="content">
				
								
					<div class="navigation">
						<div class="previous"><a href="http://ajwnews.com/death-camps/" rel="prev">Poland wants to ban the term &#8216;Polish death camps.&#8217;</a></div>
						<div class="next"><a href="http://ajwnews.com/south-korea/" rel="next">What it’s like to be Jewish in South Korea</a></div>
					</div>
				
					<div class="post" id="post-28262">
						<h4>Wednesday, January 31st, 2018...1:57 pm</h4>
						<h2>In the #MeToo era, these synagogues are banning Shlomo Carlebach</h2>
				
						<div class="entry">
							<span class="jump"><a href="http://ajwnews.com/shlomo-carlebach/#comments">Jump to Comments</a></span>
							<h3 style="text-align: center;"><span style="color: #993300;"><em>Shlomo Carlebach was perhaps the most prominent 20th-century composer of American Jewish music, but numerous women allege that he sexually assaulted them</em></span></h3>
<p>By BEN SALES</p>
<p>NEW YORK (<a href="http://www.jta.org/">JTA</a>) &#8212; When Rabbi Angela Buchdahl announced how her synagogue would respond to the #MeToo moment, she singled out a man. But he wasn’t one of her congregants, synagogue clergy or staff members.</p>
<div id="attachment_28263" style="max-width: 238px" class="wp-caption alignleft"><img class="size-medium wp-image-28263" src="http://ajwnews.com/wp-content/uploads/2018/01/carlebach-228x300.gif" alt="" width="228" height="300" /><p class="wp-caption-text"><strong>Rabbi Shlomo Carlebach, seen in a 1989 photo, was perhaps the most prominent 20th-century composer of American Jewish music. (Dave Buresh/The Denver Post via Getty Images)</strong></p></div>
<p>He was Rabbi Shlomo Carlebach, perhaps the most prominent 20th-century composer of American Jewish music. Carlebach penned a vast body of songs and liturgical melodies heard in worship services, summer camps and sing-alongs. His music is sung in synagogues from nearly every denomination.</p>
<p>But in the years after his death in 1994, numerous women came forward to allege that he sexually assaulted them.</p>
<p>In her Jan. 19 <a href="http://www.centralsynagogue.org/worship/sermons/detail/parashat-bo3">sermon</a> to New York’s Central Synagogue, one of the largest congregations in the country, Buchdahl announced that the synagogue would not sing his melodies for a year. The moratorium is taking effect across the synagogue — in services, in Hebrew school, in nursery school.<span id="more-28262"></span></p>
<p>“We hope this communicates to those who have been victimized by Carlebach that we hear you and we are not indifferent,” Buchdahl said in the sermon. “In this coming year, we will see what new music emerges in the vacuum that is created with Carlebach gone.”</p>
<p>Central Synagogue is one of several in the United States, across denominations, that has stopped using Carlebach’s name, his teachings or his melodies in a debate that precedes but has been intensified by the #MeToo moment. The decisions are mostly a response to the sexual assault allegations that first appeared in a <a href="https://www.lilith.org/articles/rabbi-shlomo-carlebachs-shadow-side/">1998 article in Lilith</a>, the Jewish feminist magazine, and since have continued to surface.</p>
<p>Because they were aired publicly after his death, he never responded publicly to the claims, which range from dry humping and groping to unwanted kissing. Some of the women were underage at the time of the incidents.</p>
<p>“Essentially it felt like it was time to listen and take a reckoning to people we ignored who came forward with their tales of sexual assault,” Buchdahl told JTA. “We should not be in the business of banning any kind of art. I knew that was not the right option for us, but continuing to do nothing was also not an option.”</p>
<p>To excise Carlebach is no easy endeavor. His melodies, recorded from 1959 until his death in 1994, are often the most recognizable tunes to common Jewish prayers &#8212; particularly the Friday night service welcoming Shabbat. Synagogues will host “Carlebach services” comprised largely of his tunes.</p>
<p>For a time, Carlebach based himself out of San Francisco, and his music, which combines Hasidic and folk influences, was a Jewish touchstone of the 1960s counterculture. His song “Am Yisrael Chai” (“The Nation of Israel Lives”) served as an anthem for the movement to free Soviet Jewry. He also developed a personal mythology and dedicated following, and at concerts would intersperse his songs with intimate stories.</p>
<p>Recognizing the pervasiveness of Carlebach&#8217;s music, some synagogues continue to sing his songs but don’t refer to him by name or share his stories. The Modern Orthodox Anshe Sholom B&#8217;nai Israel Congregation in Chicago still hosts a Carlebach service but has not used his name for years. The synagogue’s rabbi, David Wolkenfeld, said the misconduct allegations mean Carlebach should no longer be revered as a personal example.</p>
<p>“The allegations about him were sufficiently credible and sufficiently serious and sufficiently numerous that he did not deserve to be treated as a rabbi, as a religious authority figure,” Wolkenfeld said. “I also realized that if there were victims or their children or grandchildren in the congregation, what would it mean to them to hear someone who abused them being referred to as this great rabbi?”</p>
<p>It’s also technically difficult to ban Carlebach’s music, said Rabbi Barry Kornblau of the Orthodox Young Israel of Hollis Hills-Windsor Park in Queens, New York. Kornblau also has not used Carlebach’s name for years, but said people do not always know which tunes are Carlebach’s, and that it is difficult to manage every melody in Orthodox services, which are often led by lay members.</p>
<p>“I’m dealing with real human beings in a communal setting,” Kornblau said. “If I were to use language like &#8216;prohibition,&#8217; I would have to take some prayer leader who goes into a song and, A, know it was from Carlebach, and B, stop him in public. I’m not going to do that.”</p>
<p>These rabbis are, in a way, confronting the same question that has occupied the creative world since the wave of misconduct allegations against industry figures began last year: Is it possible to separate the art from the artist? Some say yes. Other activists, however, believe that because Carlebach was a spiritual leader who wrote melodies for prayers — and worshippers use those melodies in the act of prayer — his work carries more moral weight than a movie.</p>
<p>“I think there’s a huge difference between Woody Allen and someone who used spirituality and religion and God&#8217;s name to gain access,” said Sharon Weiss-Greenberg, executive director of the Jewish Orthodox Feminist Alliance, who advocates a hard ban on using Carlebach’s music. “There’s a difference between one’s choice to attend a movie screening and one’s showing up to services at shul and having the choice taken away from them.”</p>
<p>Other clergy see a Carlebach music ban as an opportunity to expand their repertoires. A Facebook group called <a href="https://www.facebook.com/groups/1237211919731975/">Anything But Carlebach</a>, with more than 1,200 members, has banned discussion of his behavior and serves as a clearinghouse for new or obscure melodies to prayers. Large segments of American Jewry &#8212; including many Sephardic and Hasidic communities &#8212; have their own musical traditions that predate Carlebach.</p>
<p>“Jewish music has a rich, varied and long tradition well before Shlomo Carlebach’s music,” said Cantor Jessica Leash, who runs Silicon Valley Jewish Meetup, an independent community in Northern California. “If we keep working in this material, not acknowledging its origin and not making any room for new material to come forward, we’re basically shutting a door.”</p>
<p>Despite the allegations, some of Carlebach’s followers still see immense value in his teachings and music. His daughter Neshama, a singer who has carried on his legacy, wrote an <a href="http://blogs.timesofisrael.com/my-sisters-i-hear-you/">essay</a> in The Times of Israel in January in which she said she supports “the countless women who have suffered the evils of sexual harassment and assault” and acknowledged her father had hurt some women. But she defended her father as a kind and caring spiritual leader who advanced women’s rights.</p>
<p>“I do not recognize the version of my father that some people describe,” she wrote. “To me, he was the kindest, most respectful, most loving person to my friends and me. I myself witnessed him as a deeply passionate supporter of the role of women as leaders.”</p>
<p>Another Carlebach follower, Aryae Coopersmith, believes the allegations and included them in <a href="https://www.amazon.com/Holy-Beggars-Journey-Haight-Jerusalem/dp/0615414281">his book on Carlebach’s movement</a>. But he said it would be wrong to erase Carlebach’s music and stories, which for many have served as an inspiration.</p>
<p>“His songs for so many people have opened our hearts to what our tradition, what our grandparents, have been teaching us for so long,” said Coopersmith, who co-founded the House of Love and Prayer, Carlebach’s Jewish synagogue-cum-commune in San Francisco&#8217;s Haight-Ashbury district known for birthing the 1960s counterculture movement. “They open our hearts to connecting with Hashem, with Torah, with other human beings. They’re so much a part of who we are today as Jews.”</p>
<p>Carlebach will endure as a major influence on Jewish music despite the allegations, said Joey Weisenberg, a Jewish composer whose Americana-inspired melodies are growing in popularity. Weisenberg said that “it’s not possible to ignore the melodies and the spirituality and the community empowerment and the beauty that Carlebach unleashed in the world,” but that Carlebach also betrayed his responsibility as an iconic Jewish musician.</p>
<p>“When we open our hearts in song, we have to take care of each other,” Weisenberg said. “The story we really tell is about the power of music and spiritual life in the world, and how we need to treat that power with extreme care. Shlomo Carlebach had an immense musical spiritual power, and clearly he misused and abused that power.”</p>
				
											
							<div class="post_meta">
								<p class="num_comments">No Comments</p>
								<p class="tagged">Filed under <a href="http://ajwnews.com/category/frontpage/" rel="category tag">Front Page</a>, <a href="http://ajwnews.com/" rel="category tag">News</a></p>
							</div>
						</div>
					</div>
					
					
<!-- You can start editing here. -->

<div id="comments">

		
	   
			<!-- If comments are open, but there are no comments. -->
			
		 		
	
		
	<h2 class="form_head">Leave a Reply</h2>
	
		
	<form action="http://ajwnews.com/wp-comments-post.php" method="post" id="comment_form">
	
				
			<p><input type="text" class="text_input" name="author" id="author" value="" tabindex="1" /><label for="author">Name (required)</label></p>
			<p><input type="text" class="text_input" name="email" id="email" value="" tabindex="2" /><label for="email">Mail (will not be published) (required)</label></p>
			<p><input type="text" class="text_input" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
		
				
		<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->
		
		<p><textarea class="text_area" name="comment" id="comment" rows="10" tabindex="4"></textarea></p>	
		<p>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="28262" />
		</p>
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="297111376e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>	
	</form>
	
		
	
</div>				
							
			</div>
			
			<div>

<!--  REMOVED TWITTER BUTTON - Doesn't play well with Local Deals - David Woolley
<a href="http://www.twitter.com/MNJewishWorld"><img src="http://twitter-badges.s3.amazonaws.com/twitter-a.png" alt="Follow MNJewishWorld on Twitter" style="margin-bottom: 8px;" /></a>
-->

	<ul id="sidebar">
<li id="super_recent_posts_widget-2" class="widget super_recent_posts"><h2 class="widgettitle"><a href="http://ajwnews.com/category/bluebox/"> </a></h2>
                <div class="super_recent_posts_item">
                    <a href="http://ajwnews.com/nazi-olympics/" title="A novelistic look at  the Nazi Olympics" class="super_recent_posts_item_title">A novelistic look at  the Nazi Olympics</a>

                                        <div class="post-entry">
                                                        <p><p>Oliver Hilmes, an acclaimed biographer of Alma Mahler, Cosima Wagner, Franz Liszt and others, turns his sights on the 1936 Berlin Games, the “Nazi Olympics,” in Berlin 1936: Sixteen Days in August (Other Press). Employing an innovative novelistic approach, the author sketches the strange milieu — Nazi officials, diplomats, writers, socialites and locals — gathered </p>
 <a href="http://ajwnews.com/nazi-olympics/" class="more-link"></a></p>
                                                        </div>
                        <div class="clear">&nbsp;</div>
                    
                </div>
            
            
        </li>
<li id="text-316128684" class="widget widget_text">			<div class="textwidget"><a href="http://ajwnews.com/ajw-submission-guidelines" class="textad">How to submit a calendar or social notice to the American Jewish World.</a></div>
		</li>
<li id="text-316128685" class="widget widget_text">			<div class="textwidget"><a href="mailto:business@ajwnews.com" class="textad">Read our biweekly print edition: Try it FREE for 3 months. No strings. Contact: business@ajwnews.com</a></div>
		</li>
<li id="extended-categories-2" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h2 class="widgettitle">Categories</h2>
<ul>	<li class="cat-item cat-item-6106"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/advertisers/" title="View all posts filed under AJW Advertisers">AJW Advertisers</a></div>
</li>
	<li class="cat-item cat-item-53"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/arts/" title="View all posts filed under Arts">Arts</a></div>
</li>
	<li class="cat-item cat-item-31"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/bluebox/" title="View all posts filed under Blue Box">Blue Box</a></div>
</li>
	<li class="cat-item cat-item-6620"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/business-scene/" title="View all posts filed under Business Scene">Business Scene</a></div>
</li>
	<li class="cat-item cat-item-28"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/editorial/" title="View all posts filed under Editorial">Editorial</a></div>
</li>
	<li class="cat-item cat-item-30 current-cat"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/frontpage/" title="View all posts filed under Front Page">Front Page</a></div>
</li>
	<li class="cat-item cat-item-34"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/israel-blog/" title="View all posts filed under Israel Blog">Israel Blog</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/news/israel-news/" title="View all posts filed under Israel/Mideast">Israel/Mideast</a></div>
</li>
	<li class="cat-item cat-item-100"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/opinion/letters/" title="View all posts filed under Letters to the Editor">Letters to the Editor</a></div>
</li>
	<li class="cat-item cat-item-6623"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/lifestyle/" title="View all posts filed under Lifestyle">Lifestyle</a></div>
</li>
	<li class="cat-item cat-item-33"><div class="avhec-widget-line"><a href="http://ajwnews.com/" title="View all posts filed under News">News</a></div>
</li>
	<li class="cat-item cat-item-29"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/opinion/" title="View all posts filed under Opinion">Opinion</a></div>
</li>
	<li class="cat-item cat-item-1"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a></div>
</li>
</ul></li>
<li id="text-316128683" class="widget widget_text">			<div class="textwidget"><a href="/directory" style="font-size: 1.4em;">Jewish Community Directory</a></div>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ajwnews.com/2018/01/'> January 2018 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2017/12/'> December 2017 &nbsp;(16)</option>
	<option value='http://ajwnews.com/2017/11/'> November 2017 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2017/10/'> October 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/09/'> September 2017 &nbsp;(14)</option>
	<option value='http://ajwnews.com/2017/08/'> August 2017 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='http://ajwnews.com/2017/06/'> June 2017 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2017/05/'> May 2017 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2017/04/'> April 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/03/'> March 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/01/'> January 2017 &nbsp;(15)</option>
	<option value='http://ajwnews.com/2016/12/'> December 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2016/10/'> October 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='http://ajwnews.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2016/07/'> July 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/06/'> June 2016 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2016/05/'> May 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/04/'> April 2016 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2016/02/'> February 2016 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2015/12/'> December 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/11/'> November 2015 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2015/10/'> October 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/09/'> September 2015 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2015/08/'> August 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/07/'> July 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2015/03/'> March 2015 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2015/02/'> February 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/01/'> January 2015 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2014/12/'> December 2014 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2014/10/'> October 2014 &nbsp;(28)</option>
	<option value='http://ajwnews.com/2014/09/'> September 2014 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2014/07/'> July 2014 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2014/06/'> June 2014 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2014/05/'> May 2014 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2014/04/'> April 2014 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2014/03/'> March 2014 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2014/02/'> February 2014 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2014/01/'> January 2014 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2013/12/'> December 2013 &nbsp;(30)</option>
	<option value='http://ajwnews.com/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2013/10/'> October 2013 &nbsp;(36)</option>
	<option value='http://ajwnews.com/2013/09/'> September 2013 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2013/07/'> July 2013 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2013/06/'> June 2013 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2013/04/'> April 2013 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2013/03/'> March 2013 &nbsp;(33)</option>
	<option value='http://ajwnews.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2013/01/'> January 2013 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2012/12/'> December 2012 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2012/11/'> November 2012 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2012/09/'> September 2012 &nbsp;(28)</option>
	<option value='http://ajwnews.com/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='http://ajwnews.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2012/06/'> June 2012 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2012/05/'> May 2012 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2012/04/'> April 2012 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2012/03/'> March 2012 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2012/02/'> February 2012 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2011/12/'> December 2011 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2011/11/'> November 2011 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2011/10/'> October 2011 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2011/09/'> September 2011 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2011/08/'> August 2011 &nbsp;(33)</option>
	<option value='http://ajwnews.com/2011/07/'> July 2011 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2011/06/'> June 2011 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2011/05/'> May 2011 &nbsp;(30)</option>
	<option value='http://ajwnews.com/2011/04/'> April 2011 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2011/03/'> March 2011 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2011/01/'> January 2011 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2010/11/'> November 2010 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2010/10/'> October 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2010/08/'> August 2010 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2010/04/'> April 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/03/'> March 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/02/'> February 2010 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2009/11/'> November 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2009/07/'> July 2009 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2009/06/'> June 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/05/'> May 2009 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2009/04/'> April 2009 &nbsp;(56)</option>
	<option value='http://ajwnews.com/2009/03/'> March 2009 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2009/02/'> February 2009 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2009/01/'> January 2009 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2008/12/'> December 2008 &nbsp;(13)</option>
	<option value='http://ajwnews.com/2008/11/'> November 2008 &nbsp;(14)</option>
	<option value='http://ajwnews.com/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='http://ajwnews.com/2008/09/'> September 2008 &nbsp;(3)</option>
	<option value='http://ajwnews.com/2008/08/'> August 2008 &nbsp;(4)</option>
	<option value='http://ajwnews.com/2008/07/'> July 2008 &nbsp;(3)</option>

		</select>
		</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Info</h2>
		<ul>
			<li class="page_item page-item-5"><a href="http://ajwnews.com/about/">About the AJW</a></li>
<li class="page_item page-item-18"><a href="http://ajwnews.com/advertising/">Advertising Information</a></li>
<li class="page_item page-item-9353"><a href="http://ajwnews.com/ajw-submission-guidelines/">AJW Submission Guidelines</a></li>
<li class="page_item page-item-24570"><a href="http://ajwnews.com/diy-ads/">Do-it-Yourself Web Ads</a></li>
<li class="page_item page-item-16"><a href="http://ajwnews.com/directory/">Jewish Community Directory</a></li>
<li class="page_item page-item-24568"><a href="http://ajwnews.com/local-deals/">Local Deals</a></li>
<li class="page_item page-item-17"><a href="http://ajwnews.com/subscribe/">Subscription Information</a></li>
		</ul>
		</li>
<li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">Monthly View</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ajwnews.com/2017/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="http://ajwnews.com/2018/01/03/" aria-label="Posts published on January 3, 2018">3</a></td><td>4</td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td><a href="http://ajwnews.com/2018/01/10/" aria-label="Posts published on January 10, 2018">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td><a href="http://ajwnews.com/2018/01/17/" aria-label="Posts published on January 17, 2018">17</a></td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td><a href="http://ajwnews.com/2018/01/24/" aria-label="Posts published on January 24, 2018">24</a></td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td><a href="http://ajwnews.com/2018/01/29/" aria-label="Posts published on January 29, 2018">29</a></td><td>30</td><td id="today"><a href="http://ajwnews.com/2018/01/31/" aria-label="Posts published on January 31, 2018">31</a></td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="text-316128682" class="widget widget_text">			<div class="textwidget"><a href="/feed" style="text-align:center"><h1>RSS Feed <img src="/wp-content/themes/AJW/images/feed_icon.png"/> </h1> </a></div>
		</li>
<li id="search-2" class="widget widget_search"><form method="get" id="search_form" action="http://ajwnews.com/">
	<p style="margin-bottom: 5px;"><input type="text" class="text_input" value="" name="s" id="s" /></p>
	<p style="margin-bottom: 0;"><input type="submit" id="searchsubmit" value="Search" /></p>
</form>
</li>

	</ul>
</div>			
		</div>

		<div id="footer">

<a href="http://www.twitter.com/MNJewishWorld"><img src="http://twitter-badges.s3.amazonaws.com/twitter-a.png" alt="Follow MNJewishWorld on Twitter"/></a>

			<p>&copy; 2009 American Jewish World.</p>
		</div>
	
	</div>
</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://ajwnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://ajwnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://ajwnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
</body>
</html>
