<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>American Jewish World  &raquo; Blog Archive  PJ Library and Jewish Family Service of St. Paul launch Shalom Baby - American Jewish World</title>

<meta name="generator" content="WordPress 4.9" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://ajwnews.com/wp-content/themes/AJW/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="American Jewish World RSS Feed" href="http://ajwnews.com/feed/" />
<link rel="pingback" href="http://ajwnews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Jewish Family Service of St. Paul and PJ Library, are partnering to launch Shalom Baby in St. Paul."/>
<link rel="canonical" href="http://ajwnews.com/shalom-baby/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PJ Library and Jewish Family Service of St. Paul launch Shalom Baby - American Jewish World" />
<meta property="og:description" content="The Jewish Family Service of St. Paul and PJ Library, are partnering to launch Shalom Baby in St. Paul." />
<meta property="og:url" content="http://ajwnews.com/shalom-baby/" />
<meta property="og:site_name" content="American Jewish World" />
<meta property="article:publisher" content="https://www.facebook.com/pages/American-Jewish-World/57917046180" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2017-11-17T11:14:16-06:00" />
<meta property="fb:admins" content="1032574473" />
<meta property="og:image" content="http://ajwnews.com/wp-content/uploads/2012/07/ajw-centennial-logo-voices.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Jewish Family Service of St. Paul and PJ Library, are partnering to launch Shalom Baby in St. Paul." />
<meta name="twitter:title" content="PJ Library and Jewish Family Service of St. Paul launch Shalom Baby - American Jewish World" />
<meta name="twitter:site" content="@MNJewishWorld" />
<meta name="twitter:image" content="http://ajwnews.com/wp-content/uploads/2012/07/ajw-centennial-logo-voices.gif" />
<meta name="twitter:creator" content="@MNJewishWorld" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/ajwnews.com\/","name":"American Jewish World","potentialAction":{"@type":"SearchAction","target":"http:\/\/ajwnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Jewish World &raquo; PJ Library and Jewish Family Service of St. Paul launch Shalom Baby Comments Feed" href="http://ajwnews.com/shalom-baby/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ajwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avhec-widget-css'  href='http://ajwnews.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://ajwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ajwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ajwnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='http://ajwnews.com/?p=27961' />
<link rel="alternate" type="application/json+oembed" href="http://ajwnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fajwnews.com%2Fshalom-baby%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ajwnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fajwnews.com%2Fshalom-baby%2F&#038;format=xml" />
<style type="text/css">#cat-posts-263334312{display:none}</style>
</head>
<body>

<div id="container">
<!-- using the AJW theme! -->
	<div id="page">
	
		<div id="header">
			<h1 style="display:none"><a href="">American Jewish World</a></h1>
			<a id="pic" href="/"></a>

						<div id="nav">
				<ul>
					<li ><a href="http://ajwnews.com">Home</a></li>
					<li><a href="/category/news">News</a></li>
					<li><a href="/category/editorial">Editorial</a></li>
					<li><a href="/local-deals">Local Deals</a></li>
					<li><a href="/subscribe">Subscribe</a></li>
					<li><a href="/about">About/Info</a></li>
				</ul>
			</div>
			<br class="clear"/>
		<div class="ad"><a href="http://ajwnews.com/advertising/" class="textad">AJW AD RATES, SPECS & 2017 EDITORIAL CALENDAR</a></a>		</div>
</div>

		<div id="content_box">
		
			<div id="content">
				
								
					<div class="navigation">
						<div class="previous"><a href="http://ajwnews.com/leigh-lerner-mount-zion/" rel="prev">Rabbi Leigh Lerner returns to Mount Zion</a></div>
						<div class="next"></div>
					</div>
				
					<div class="post" id="post-27961">
						<h4>Friday, November 17th, 2017...11:14 am</h4>
						<h2>PJ Library and Jewish Family Service of St. Paul launch Shalom Baby</h2>
				
						<div class="entry">
							<span class="jump"><a href="http://ajwnews.com/shalom-baby/#comments">Jump to Comments</a></span>
							<p>The Jewish Family Service of St. Paul and PJ Library, a program locally supported by the Jewish Federation of Greater St. Paul, are partnering to launch Shalom Baby in St. Paul.</p>
<p>Shalom Baby is a successful national program that welcomes families to the community by linking those with babies by birth or adoption to community resources. Shalom Baby will provide an avenue to help new parents identify synagogues, agencies and organizations that will provide support and help them build Jewish connections.</p>
<p>Anyone who is welcoming a new addition to the family or knows someone who is, can contact Jodi Saltzman at 651-313-6623 or <a href="jsaltzman@jfssp.org">jsaltzman@jfssp.org</a> or Marni Tselos at 651-695-3195 or <a href="mailto:mtselos@stpaulfed.org">mtselos@stpaulfed.org</a>.</p>
				
											
							<div class="post_meta">
								<p class="num_comments">No Comments</p>
								<p class="tagged">Filed under <a href="http://ajwnews.com/category/frontpage/" rel="category tag">Front Page</a>, <a href="http://ajwnews.com/" rel="category tag">News</a></p>
							</div>
						</div>
					</div>
					
					
<!-- You can start editing here. -->

<div id="comments">

		
	   
			<!-- If comments are open, but there are no comments. -->
			
		 		
	
		
	<h2 class="form_head">Leave a Reply</h2>
	
		
	<form action="http://ajwnews.com/wp-comments-post.php" method="post" id="comment_form">
	
				
			<p><input type="text" class="text_input" name="author" id="author" value="" tabindex="1" /><label for="author">Name (required)</label></p>
			<p><input type="text" class="text_input" name="email" id="email" value="" tabindex="2" /><label for="email">Mail (will not be published) (required)</label></p>
			<p><input type="text" class="text_input" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
		
				
		<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->
		
		<p><textarea class="text_area" name="comment" id="comment" rows="10" tabindex="4"></textarea></p>	
		<p>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="27961" />
		</p>
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bcad148ba3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>	
	</form>
	
		
	
</div>				
							
			</div>
			
			<div>

<!--  REMOVED TWITTER BUTTON - Doesn't play well with Local Deals - David Woolley
<a href="http://www.twitter.com/MNJewishWorld"><img src="http://twitter-badges.s3.amazonaws.com/twitter-a.png" alt="Follow MNJewishWorld on Twitter" style="margin-bottom: 8px;" /></a>
-->

	<ul id="sidebar">
<li id="super_recent_posts_widget-2" class="widget super_recent_posts"><h2 class="widgettitle"><a href="http://ajwnews.com/category/bluebox/"> </a></h2>
                <div class="super_recent_posts_item">
                    <a href="http://ajwnews.com/settlers/" title="The Settlers: How did the Israeli  occupation happen?" class="super_recent_posts_item_title">The Settlers: How did the Israeli  occupation happen?</a>

                                        <div class="post-entry">
                                                        <p><p>Israel has been mired in a military occupation of the Palestinian Territories for more than 50 years. The Settlers (available on DVD from Film Movement), an absorbing documentary written and directed by Shimon Dotan, quickly moves through the history of the modern State of Israel, and focuses on the problematic growth of Jewish settlements in </p>
 <a href="http://ajwnews.com/settlers/" class="more-link"></a></p>
                                                        </div>
                        <div class="clear">&nbsp;</div>
                    
                </div>
            
            
        </li>
<li id="text-316128684" class="widget widget_text">			<div class="textwidget"><a href="http://ajwnews.com/ajw-submission-guidelines" class="textad">How to submit a calendar or social notice to the American Jewish World.</a></div>
		</li>
<li id="text-316128685" class="widget widget_text">			<div class="textwidget"><a href="mailto:business@ajwnews.com" class="textad">Read our biweekly print edition: Try it FREE for 3 months. No strings. Contact: business@ajwnews.com</a></div>
		</li>
<li id="extended-categories-2" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h2 class="widgettitle">Categories</h2>
<ul>	<li class="cat-item cat-item-6106"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/advertisers/" title="View all posts filed under AJW Advertisers">AJW Advertisers</a></div>
</li>
	<li class="cat-item cat-item-53"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/arts/" title="View all posts filed under Arts">Arts</a></div>
</li>
	<li class="cat-item cat-item-31"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/bluebox/" title="View all posts filed under Blue Box">Blue Box</a></div>
</li>
	<li class="cat-item cat-item-6620"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/business-scene/" title="View all posts filed under Business Scene">Business Scene</a></div>
</li>
	<li class="cat-item cat-item-28"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/editorial/" title="View all posts filed under Editorial">Editorial</a></div>
</li>
	<li class="cat-item cat-item-30 current-cat"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/frontpage/" title="View all posts filed under Front Page">Front Page</a></div>
</li>
	<li class="cat-item cat-item-34"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/israel-blog/" title="View all posts filed under Israel Blog">Israel Blog</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/news/israel-news/" title="View all posts filed under Israel/Mideast">Israel/Mideast</a></div>
</li>
	<li class="cat-item cat-item-100"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/opinion/letters/" title="View all posts filed under Letters to the Editor">Letters to the Editor</a></div>
</li>
	<li class="cat-item cat-item-6623"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/lifestyle/" title="View all posts filed under Lifestyle">Lifestyle</a></div>
</li>
	<li class="cat-item cat-item-33"><div class="avhec-widget-line"><a href="http://ajwnews.com/" title="View all posts filed under News">News</a></div>
</li>
	<li class="cat-item cat-item-29"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/opinion/" title="View all posts filed under Opinion">Opinion</a></div>
</li>
	<li class="cat-item cat-item-1"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a></div>
</li>
</ul></li>
<li id="text-316128683" class="widget widget_text">			<div class="textwidget"><a href="/directory" style="font-size: 1.4em;">Jewish Community Directory</a></div>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ajwnews.com/2017/11/'> November 2017 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2017/10/'> October 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/09/'> September 2017 &nbsp;(14)</option>
	<option value='http://ajwnews.com/2017/08/'> August 2017 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2017/07/'> July 2017 &nbsp;(16)</option>
	<option value='http://ajwnews.com/2017/06/'> June 2017 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2017/05/'> May 2017 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2017/04/'> April 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/03/'> March 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/02/'> February 2017 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2017/01/'> January 2017 &nbsp;(15)</option>
	<option value='http://ajwnews.com/2016/12/'> December 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2016/10/'> October 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='http://ajwnews.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2016/07/'> July 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/06/'> June 2016 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2016/05/'> May 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/04/'> April 2016 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2016/02/'> February 2016 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2015/12/'> December 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/11/'> November 2015 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2015/10/'> October 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/09/'> September 2015 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2015/08/'> August 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/07/'> July 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2015/03/'> March 2015 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2015/02/'> February 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/01/'> January 2015 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2014/12/'> December 2014 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2014/10/'> October 2014 &nbsp;(28)</option>
	<option value='http://ajwnews.com/2014/09/'> September 2014 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2014/07/'> July 2014 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2014/06/'> June 2014 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2014/05/'> May 2014 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2014/04/'> April 2014 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2014/03/'> March 2014 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2014/02/'> February 2014 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2014/01/'> January 2014 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2013/12/'> December 2013 &nbsp;(30)</option>
	<option value='http://ajwnews.com/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2013/10/'> October 2013 &nbsp;(36)</option>
	<option value='http://ajwnews.com/2013/09/'> September 2013 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2013/07/'> July 2013 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2013/06/'> June 2013 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2013/04/'> April 2013 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2013/03/'> March 2013 &nbsp;(33)</option>
	<option value='http://ajwnews.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2013/01/'> January 2013 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2012/12/'> December 2012 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2012/11/'> November 2012 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2012/09/'> September 2012 &nbsp;(28)</option>
	<option value='http://ajwnews.com/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='http://ajwnews.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2012/06/'> June 2012 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2012/05/'> May 2012 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2012/04/'> April 2012 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2012/03/'> March 2012 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2012/02/'> February 2012 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2011/12/'> December 2011 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2011/11/'> November 2011 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2011/10/'> October 2011 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2011/09/'> September 2011 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2011/08/'> August 2011 &nbsp;(33)</option>
	<option value='http://ajwnews.com/2011/07/'> July 2011 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2011/06/'> June 2011 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2011/05/'> May 2011 &nbsp;(30)</option>
	<option value='http://ajwnews.com/2011/04/'> April 2011 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2011/03/'> March 2011 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2011/01/'> January 2011 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2010/11/'> November 2010 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2010/10/'> October 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2010/08/'> August 2010 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2010/04/'> April 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/03/'> March 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/02/'> February 2010 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2009/11/'> November 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2009/07/'> July 2009 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2009/06/'> June 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/05/'> May 2009 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2009/04/'> April 2009 &nbsp;(56)</option>
	<option value='http://ajwnews.com/2009/03/'> March 2009 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2009/02/'> February 2009 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2009/01/'> January 2009 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2008/12/'> December 2008 &nbsp;(13)</option>
	<option value='http://ajwnews.com/2008/11/'> November 2008 &nbsp;(14)</option>
	<option value='http://ajwnews.com/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='http://ajwnews.com/2008/09/'> September 2008 &nbsp;(3)</option>
	<option value='http://ajwnews.com/2008/08/'> August 2008 &nbsp;(4)</option>
	<option value='http://ajwnews.com/2008/07/'> July 2008 &nbsp;(3)</option>

		</select>
		</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Info</h2>
		<ul>
			<li class="page_item page-item-5"><a href="http://ajwnews.com/about/">About the AJW</a></li>
<li class="page_item page-item-18"><a href="http://ajwnews.com/advertising/">Advertising Information</a></li>
<li class="page_item page-item-9353"><a href="http://ajwnews.com/ajw-submission-guidelines/">AJW Submission Guidelines</a></li>
<li class="page_item page-item-24570"><a href="http://ajwnews.com/diy-ads/">Do-it-Yourself Web Ads</a></li>
<li class="page_item page-item-16"><a href="http://ajwnews.com/directory/">Jewish Community Directory</a></li>
<li class="page_item page-item-24568"><a href="http://ajwnews.com/local-deals/">Local Deals</a></li>
<li class="page_item page-item-17"><a href="http://ajwnews.com/subscribe/">Subscription Information</a></li>
		</ul>
		</li>
<li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">Monthly View</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ajwnews.com/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://ajwnews.com/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td><a href="http://ajwnews.com/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td>7</td><td><a href="http://ajwnews.com/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="http://ajwnews.com/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td><a href="http://ajwnews.com/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="http://ajwnews.com/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td id="today"><a href="http://ajwnews.com/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="text-316128682" class="widget widget_text">			<div class="textwidget"><a href="/feed" style="text-align:center"><h1>RSS Feed <img src="/wp-content/themes/AJW/images/feed_icon.png"/> </h1> </a></div>
		</li>
<li id="search-2" class="widget widget_search"><form method="get" id="search_form" action="http://ajwnews.com/">
	<p style="margin-bottom: 5px;"><input type="text" class="text_input" value="" name="s" id="s" /></p>
	<p style="margin-bottom: 0;"><input type="submit" id="searchsubmit" value="Search" /></p>
</form>
</li>

	</ul>
</div>			
		</div>

		<div id="footer">

<a href="http://www.twitter.com/MNJewishWorld"><img src="http://twitter-badges.s3.amazonaws.com/twitter-a.png" alt="Follow MNJewishWorld on Twitter"/></a>

			<p>&copy; 2009 American Jewish World.</p>
		</div>
	
	</div>
</div>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://ajwnews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://ajwnews.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://ajwnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
</body>
</html>
