<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>American Jewish World  &raquo; Blog Archive  Neo-Nazi blogger resigns — his wife is Jewish - American Jewish World</title>

<meta name="generator" content="WordPress 4.7.1" /> <!-- leave this for stats -->

<link rel="stylesheet" href="http://ajwnews.com/wp-content/themes/AJW/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="American Jewish World RSS Feed" href="http://ajwnews.com/feed/" />
<link rel="pingback" href="http://ajwnews.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The founder of the popular right-wing blog resigned over the revelation that his wife is Jewish."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://ajwnews.com/neonazi-blogger-resigns-wife-jewish/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Neo-Nazi blogger resigns — his wife is Jewish - American Jewish World" />
<meta property="og:description" content="The founder of the popular right-wing blog resigned over the revelation that his wife is Jewish." />
<meta property="og:url" content="http://ajwnews.com/neonazi-blogger-resigns-wife-jewish/" />
<meta property="og:site_name" content="American Jewish World" />
<meta property="article:publisher" content="https://www.facebook.com/pages/American-Jewish-World/57917046180" />
<meta property="article:tag" content="alt-right" />
<meta property="article:tag" content="Andrew Anglin" />
<meta property="article:tag" content="anti-Semitism" />
<meta property="article:tag" content="Daily Stormer" />
<meta property="article:tag" content="Enoch Powell" />
<meta property="article:tag" content="Mike Enoch" />
<meta property="article:tag" content="National Policy Institute" />
<meta property="article:tag" content="Richard Spencer" />
<meta property="article:tag" content="The Daily Shoah" />
<meta property="article:tag" content="The Right Stuff" />
<meta property="article:section" content="Front Page" />
<meta property="article:published_time" content="2017-01-18T11:24:51-06:00" />
<meta property="article:modified_time" content="2017-01-18T15:45:15-06:00" />
<meta property="og:updated_time" content="2017-01-18T15:45:15-06:00" />
<meta property="fb:admins" content="1032574473" />
<meta property="og:image" content="http://ajwnews.com/wp-content/uploads/2012/07/ajw-centennial-logo-voices.gif" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The founder of the popular right-wing blog resigned over the revelation that his wife is Jewish." />
<meta name="twitter:title" content="Neo-Nazi blogger resigns — his wife is Jewish - American Jewish World" />
<meta name="twitter:site" content="@MNJewishWorld" />
<meta name="twitter:image" content="http://ajwnews.com/wp-content/uploads/2012/07/ajw-centennial-logo-voices.gif" />
<meta name="twitter:creator" content="@MNJewishWorld" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Jewish World &raquo; Neo-Nazi blogger resigns — his wife is Jewish Comments Feed" href="http://ajwnews.com/neonazi-blogger-resigns-wife-jewish/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ajwnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avhec-widget-css'  href='http://ajwnews.com/wp-content/plugins/extended-categories-widget/4.2/css/avh-ec.widget.css?ver=3.10.0-dev.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://ajwnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ajwnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ajwnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://ajwnews.com/?p=26352' />
<link rel="alternate" type="application/json+oembed" href="http://ajwnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fajwnews.com%2Fneonazi-blogger-resigns-wife-jewish%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ajwnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fajwnews.com%2Fneonazi-blogger-resigns-wife-jewish%2F&#038;format=xml" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-6840891-2', 'auto');
ga('send', 'pageview');
</script>
<style type="text/css">#cat-posts-263334312{display:none}</style>
</head>
<body>

<div id="container">
<!-- using the AJW theme! -->
	<div id="page">
	
		<div id="header">
			<h1 style="display:none"><a href="">American Jewish World</a></h1>
			<a id="pic" href="/"></a>

						<div id="nav">
				<ul>
					<li ><a href="http://ajwnews.com">Home</a></li>
					<li><a href="/category/news">News</a></li>
					<li><a href="/category/editorial">Editorial</a></li>
					<li><a href="/local-deals">Local Deals</a></li>
					<li><a href="/subscribe">Subscribe</a></li>
					<li><a href="/about">About/Info</a></li>
				</ul>
			</div>
			<br class="clear"/>
		<div class="ad"><a href="http://ajwnews.com/advertising/" class="textad">AJW AD RATES, SPECS & 2016 EDITORIAL CALENDAR</a></a>		</div>
</div>

		<div id="content_box">
		
			<div id="content">
				
								
					<div class="navigation">
						<div class="previous"><a href="http://ajwnews.com/dc-shuls/" rel="prev">D.C. shuls in the middle of the fray</a></div>
						<div class="next"><a href="http://ajwnews.com/obamacare-repeal-reffort/" rel="next">Jewish groups jittery about Obamacare repeal</a></div>
					</div>
				
					<div class="post" id="post-26352">
						<h4>Wednesday, January 18th, 2017...11:24 am</h4>
						<h2>Neo-Nazi blogger resigns — his wife is Jewish</h2>
				
						<div class="entry">
							<span class="jump"><a href="http://ajwnews.com/neonazi-blogger-resigns-wife-jewish/#comments">Jump to Comments</a></span>
							<p>(JTA) — The founder of the popular right-wing blog The Right Stuff resigned over the revelation that his wife is Jewish.</p>
<p>Mike Enoch, who also co-hosts &#8220;The Daily Shoah&#8221; weekly podcast, was outed over the weekend as Mike Peinovich, a website developer from New York. On the podcast, which has about 100,000 regular listeners, Peinovich as Enoch talked about killing Jews and spouted neo-Nazi invective.</p>
<p>The release of Peinovich&#8217;s personal details came after the identities of the other podcast panelists were made public earlier in the week by a rival website called 8chan. The invented surname reportedly is a reference to Enoch Powell, a far-right British politician and Nazi sympathizer.</p>
<p>Enoch was considered one of the three most influential figures in the &#8220;alt-right&#8221; movement along with Daily Stormer creator Andrew Anglin and Richard Spencer, president of the National Policy Institute, a white supremacist think tank. Spencer is a co-creator of the alt-right label, which describes a far-right movement whose followers traffic variously in white nationalism, anti-immigration sentiment, anti-Semitism and a disdain for “political correctness.”<span id="more-26352"></span></p>
<p>Peinovich came clean with readers of The Right Stuff, posting a message in a password-protected forum that was reprinted in part by Salon.</p>
<p>&#8220;As I am sure you all know, I was doxxed and an ill advised attempt to fool the media about my identity led me to not talk to you people and to try to simply ride it out by being silent,&#8221; he said. &#8220;This was irresponsible and a disservice to all of you. Yes my wife is who they say she is, I won’t even bother denying it, I won’t bother making excuses. If this makes you want to leave the movement, or to have nothing to do with TRS, then I understand.</p>
<p>&#8220;Don’t lie for me. Don’t try to defend me to those attacking me. Don’t jeopardize your own reputation by defending things that you don’t think you can. I could try to explain my whole life for the last ten years to you but what difference at this point would it make. Life isn’t perfect.&#8221;</p>
<p>The Right Stuff has popularized many right-wing memes, as well as the triple parentheses known as the echo symbol used by white supremacists and anti-Semites on Twitter to identify Jews.</p>
				
											
							<div class="post_meta">
								<p class="num_comments">No Comments</p>
								<p class="tagged">Filed under <a href="http://ajwnews.com/category/frontpage/" rel="category tag">Front Page</a>, <a href="http://ajwnews.com/" rel="category tag">News</a></p>
							</div>
						</div>
					</div>
					
					
<!-- You can start editing here. -->

<div id="comments">

		
	   
			<!-- If comments are open, but there are no comments. -->
			
		 		
	
		
	<h2 class="form_head">Leave a Reply</h2>
	
		
	<form action="http://ajwnews.com/wp-comments-post.php" method="post" id="comment_form">
	
				
			<p><input type="text" class="text_input" name="author" id="author" value="" tabindex="1" /><label for="author">Name (required)</label></p>
			<p><input type="text" class="text_input" name="email" id="email" value="" tabindex="2" /><label for="email">Mail (will not be published) (required)</label></p>
			<p><input type="text" class="text_input" name="url" id="url" value="" tabindex="3" /><label for="url">Website</label></p>
		
				
		<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->
		
		<p><textarea class="text_area" name="comment" id="comment" rows="10" tabindex="4"></textarea></p>	
		<p>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="26352" />
		</p>
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f512d9a475" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="102"/></p>	
	</form>
	
		
	
</div>				
							
			</div>
			
			<div>

<!--  REMOVED TWITTER BUTTON - Doesn't play well with Local Deals - David Woolley
<a href="http://www.twitter.com/MNJewishWorld"><img src="http://twitter-badges.s3.amazonaws.com/twitter-a.png" alt="Follow MNJewishWorld on Twitter" style="margin-bottom: 8px;" /></a>
-->

	<ul id="sidebar">
<li id="super_recent_posts_widget-2" class="widget super_recent_posts"><h2 class="widgettitle"><a href="http://ajwnews.com/category/bluebox/"> </a></h2>
                <div class="super_recent_posts_item">
                    <a href="http://ajwnews.com/yotam-silbersteins-village-entrances/" title="Yotam Silberstein’s &#8216;The Village&#8217; entrances" class="super_recent_posts_item_title">Yotam Silberstein’s &#8216;The Village&#8217; entrances</a>

                                        <div class="post-entry">
                                                        <p><p>I first became aware of Yotam Silberstein’s prodigious guitar talent when he played on Monty Alexander’s Grammy-nominated Harlem-Kingston Express Live! album, a rollicking fusion of jazz and reggae accoutrements. The Israeli guitarist’s new album is The Village, soon to be released on the Paris-based jazz&amp;people label. In the tradition of lyrical guitarists like Wes Montgomery </p>
 <a href="http://ajwnews.com/yotam-silbersteins-village-entrances/" class="more-link"></a></p>
                                                        </div>
                        <div class="clear">&nbsp;</div>
                    
                </div>
            
            
        </li>
<li id="text-316128684" class="widget widget_text">			<div class="textwidget"><a href="http://ajwnews.com/ajw-submission-guidelines" class="textad">How to submit a calendar or social notice to the American Jewish World.</a></div>
		</li>
<li id="text-316128685" class="widget widget_text">			<div class="textwidget"><a href="mailto:business@ajwnews.com" class="textad">Read our biweekly print edition: Try it FREE for 3 months. No strings. Contact: business@ajwnews.com</a></div>
		</li>
<li id="extended-categories-2" class="widget widget_extended-categories"><!-- AVH Extended Categories version 3.10.0-dev.1 | http://blog.avirtualhome.com/wordpress-plugins/ --><h2 class="widgettitle">Categories</h2>
<ul>	<li class="cat-item cat-item-6106"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/advertisers/" title="View all posts filed under AJW Advertisers">AJW Advertisers</a></div>
</li>
	<li class="cat-item cat-item-53"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/arts/" title="View all posts filed under Arts">Arts</a></div>
</li>
	<li class="cat-item cat-item-31"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/bluebox/" title="View all posts filed under Blue Box">Blue Box</a></div>
</li>
	<li class="cat-item cat-item-6620"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/business-scene/" title="View all posts filed under Business Scene">Business Scene</a></div>
</li>
	<li class="cat-item cat-item-28"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/editorial/" title="View all posts filed under Editorial">Editorial</a></div>
</li>
	<li class="cat-item cat-item-30 current-cat"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/frontpage/" title="View all posts filed under Front Page">Front Page</a></div>
</li>
	<li class="cat-item cat-item-34"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/israel-blog/" title="View all posts filed under Israel Blog">Israel Blog</a></div>
</li>
	<li class="cat-item cat-item-54"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/news/israel-news/" title="View all posts filed under Israel/Mideast">Israel/Mideast</a></div>
</li>
	<li class="cat-item cat-item-100"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/opinion/letters/" title="View all posts filed under Letters to the Editor">Letters to the Editor</a></div>
</li>
	<li class="cat-item cat-item-6623"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/lifestyle/" title="View all posts filed under Lifestyle">Lifestyle</a></div>
</li>
	<li class="cat-item cat-item-33"><div class="avhec-widget-line"><a href="http://ajwnews.com/" title="View all posts filed under News">News</a></div>
</li>
	<li class="cat-item cat-item-29"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/opinion/" title="View all posts filed under Opinion">Opinion</a></div>
</li>
	<li class="cat-item cat-item-1"><div class="avhec-widget-line"><a href="http://ajwnews.com/category/uncategorized/" title="View all posts filed under Uncategorized">Uncategorized</a></div>
</li>
</ul></li>
<li id="text-316128683" class="widget widget_text">			<div class="textwidget"><a href="/directory" style="font-size: 1.4em;">Jewish Community Directory</a></div>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://ajwnews.com/2017/01/'> January 2017 &nbsp;(11)</option>
	<option value='http://ajwnews.com/2016/12/'> December 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2016/10/'> October 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/09/'> September 2016 &nbsp;(15)</option>
	<option value='http://ajwnews.com/2016/08/'> August 2016 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2016/07/'> July 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/06/'> June 2016 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2016/05/'> May 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2016/04/'> April 2016 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2016/02/'> February 2016 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2015/12/'> December 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/11/'> November 2015 &nbsp;(17)</option>
	<option value='http://ajwnews.com/2015/10/'> October 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/09/'> September 2015 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2015/08/'> August 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/07/'> July 2015 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2015/06/'> June 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/05/'> May 2015 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2015/04/'> April 2015 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2015/03/'> March 2015 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2015/02/'> February 2015 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2015/01/'> January 2015 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2014/12/'> December 2014 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2014/11/'> November 2014 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2014/10/'> October 2014 &nbsp;(28)</option>
	<option value='http://ajwnews.com/2014/09/'> September 2014 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2014/08/'> August 2014 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2014/07/'> July 2014 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2014/06/'> June 2014 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2014/05/'> May 2014 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2014/04/'> April 2014 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2014/03/'> March 2014 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2014/02/'> February 2014 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2014/01/'> January 2014 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2013/12/'> December 2013 &nbsp;(30)</option>
	<option value='http://ajwnews.com/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2013/10/'> October 2013 &nbsp;(36)</option>
	<option value='http://ajwnews.com/2013/09/'> September 2013 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2013/08/'> August 2013 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2013/07/'> July 2013 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2013/06/'> June 2013 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2013/05/'> May 2013 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2013/04/'> April 2013 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2013/03/'> March 2013 &nbsp;(33)</option>
	<option value='http://ajwnews.com/2013/02/'> February 2013 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2013/01/'> January 2013 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2012/12/'> December 2012 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2012/11/'> November 2012 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2012/10/'> October 2012 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2012/09/'> September 2012 &nbsp;(28)</option>
	<option value='http://ajwnews.com/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='http://ajwnews.com/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2012/06/'> June 2012 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2012/05/'> May 2012 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2012/04/'> April 2012 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2012/03/'> March 2012 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2012/02/'> February 2012 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2012/01/'> January 2012 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2011/12/'> December 2011 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2011/11/'> November 2011 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2011/10/'> October 2011 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2011/09/'> September 2011 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2011/08/'> August 2011 &nbsp;(33)</option>
	<option value='http://ajwnews.com/2011/07/'> July 2011 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2011/06/'> June 2011 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2011/05/'> May 2011 &nbsp;(30)</option>
	<option value='http://ajwnews.com/2011/04/'> April 2011 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2011/03/'> March 2011 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2011/02/'> February 2011 &nbsp;(29)</option>
	<option value='http://ajwnews.com/2011/01/'> January 2011 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2010/12/'> December 2010 &nbsp;(31)</option>
	<option value='http://ajwnews.com/2010/11/'> November 2010 &nbsp;(18)</option>
	<option value='http://ajwnews.com/2010/10/'> October 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/09/'> September 2010 &nbsp;(32)</option>
	<option value='http://ajwnews.com/2010/08/'> August 2010 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2010/07/'> July 2010 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2010/06/'> June 2010 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2010/05/'> May 2010 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2010/04/'> April 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/03/'> March 2010 &nbsp;(25)</option>
	<option value='http://ajwnews.com/2010/02/'> February 2010 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2010/01/'> January 2010 &nbsp;(20)</option>
	<option value='http://ajwnews.com/2009/12/'> December 2009 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2009/11/'> November 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/08/'> August 2009 &nbsp;(24)</option>
	<option value='http://ajwnews.com/2009/07/'> July 2009 &nbsp;(19)</option>
	<option value='http://ajwnews.com/2009/06/'> June 2009 &nbsp;(27)</option>
	<option value='http://ajwnews.com/2009/05/'> May 2009 &nbsp;(21)</option>
	<option value='http://ajwnews.com/2009/04/'> April 2009 &nbsp;(56)</option>
	<option value='http://ajwnews.com/2009/03/'> March 2009 &nbsp;(22)</option>
	<option value='http://ajwnews.com/2009/02/'> February 2009 &nbsp;(23)</option>
	<option value='http://ajwnews.com/2009/01/'> January 2009 &nbsp;(26)</option>
	<option value='http://ajwnews.com/2008/12/'> December 2008 &nbsp;(13)</option>
	<option value='http://ajwnews.com/2008/11/'> November 2008 &nbsp;(14)</option>
	<option value='http://ajwnews.com/2008/10/'> October 2008 &nbsp;(3)</option>
	<option value='http://ajwnews.com/2008/09/'> September 2008 &nbsp;(3)</option>
	<option value='http://ajwnews.com/2008/08/'> August 2008 &nbsp;(4)</option>
	<option value='http://ajwnews.com/2008/07/'> July 2008 &nbsp;(3)</option>

		</select>
		</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Info</h2>
		<ul>
			<li class="page_item page-item-5"><a href="http://ajwnews.com/about/">About the AJW</a></li>
<li class="page_item page-item-18"><a href="http://ajwnews.com/advertising/">Advertising Information</a></li>
<li class="page_item page-item-9353"><a href="http://ajwnews.com/ajw-submission-guidelines/">AJW Submission Guidelines</a></li>
<li class="page_item page-item-24570"><a href="http://ajwnews.com/diy-ads/">Do-it-Yourself Web Ads</a></li>
<li class="page_item page-item-16"><a href="http://ajwnews.com/directory/">Jewish Community Directory</a></li>
<li class="page_item page-item-24568"><a href="http://ajwnews.com/local-deals/">Local Deals</a></li>
<li class="page_item page-item-17"><a href="http://ajwnews.com/subscribe/">Subscription Information</a></li>
		</ul>
		</li>
<li id="calendar-2" class="widget widget_calendar"><h2 class="widgettitle">Monthly View</h2>
<div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://ajwnews.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td><a href="http://ajwnews.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td><a href="http://ajwnews.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td><a href="http://ajwnews.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td>19</td><td>20</td><td id="today">21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="text-316128682" class="widget widget_text">			<div class="textwidget"><a href="/feed" style="text-align:center"><h1>RSS Feed <img src="/wp-content/themes/AJW/images/feed_icon.png"/> </h1> </a></div>
		</li>
<li id="search-2" class="widget widget_search"><form method="get" id="search_form" action="http://ajwnews.com/">
	<p style="margin-bottom: 5px;"><input type="text" class="text_input" value="" name="s" id="s" /></p>
	<p style="margin-bottom: 0;"><input type="submit" id="searchsubmit" value="Search" /></p>
</form>
</li>

	</ul>
</div>			
		</div>

		<div id="footer">

<a href="http://www.twitter.com/MNJewishWorld"><img src="http://twitter-badges.s3.amazonaws.com/twitter-a.png" alt="Follow MNJewishWorld on Twitter"/></a>

			<p>&copy; 2009 American Jewish World.</p>
		</div>
	
	</div>
</div>
<script type='text/javascript' src='http://ajwnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://ajwnews.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
</body>
</html>
